Everest Panel 系统要求

推荐操作系统 Everest Panel

兼容的操作系统

安装前 Everest Panel, 你应该确保你的服务器满足以下操作系统:

  • CentOS 流 8
  • CentOS Stream 8 与 cPanel
  • CentOS 流 9
  • 阿尔玛Linux 8
  • 带有控制面板的 AlmaLinux 8
  • 阿尔玛Linux 9
  • 带有控制面板的 AlmaLinux 9
  • 洛基Linux 8
  • 带有控制面板的 RockyLinux 8
  • 洛基Linux 9
  • 带有控制面板的 RockyLinux 9
  • Ubuntu的20
  • 带控制面板的 Ubuntu 20
  • Ubuntu的22
  • Debian 11的

CPU、磁盘和内存

中央处理器
至少 1 个核心 CPU

HDD/Nvme/SSD 根据您的需要

内存

至少 2 GB 内存

网络 防火墙。

要求您的服务器具有以下端口可用于操作 Everest Panel:

端口:
80 - 443 - 21

端口范围:
999 - 65000